auto-complete not working during input.

Jira 6.0.4

settings ON

jql autocomplete

userpicker

when i try adding groups to project roles the name doesn't get recognized during typing.

only when i enter the last char jira detects the existing group.

this happends only on a test instance. productive system with similar settings works w/o problem.

what can cause autocomplete to fail?

thank you

2 answers

using jql fails as well. only upon last char entered the desired value appears

Hi, sorry to bump an old question but since there's no answer - are you sure that you are in a user group that is associated with the global permission "Browse Users"?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

81 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you