after insert Proxy Settings I received an Error 400

Hello,

Without proxy settings I couldn't reach the marketplace. the connection will always be refused.

after insert our proxy settings to the Jira instanz I received an error 400.

Quote:
NotificationCacheUpdateJob-job [atlassian.upm.pac.PacClientImpl] Error when querying application info from MPAC: com.atlassian.marketplace.client.MpacException$ServerError: 400

do you know how to fix this. so that I can reach the marketplace like I should?

Thanks in advance

best regards
Nico

1 answer

After upgrading to Jira 6.1.3 i get more information about that issue.

<HTML dir=ltr><HEAD><TITLE>The page cannot be displayed</TITLE>
<STYLE id=L_defaultr_1>A:link {
FONT: 8pt/11pt verdana; COLOR: #ff0000
}
A:visited {
FONT: 8pt/11pt verdana; COLOR: #4e4e4e
}
</STYLE>

<META content=NOINDEX name=ROBOTS>
<META http-equiv=Content-Type content="text-html; charset=UTF-8">

<META content="MSHTML 5.50.4522.1800" name=GENERATOR></HEAD>
<BODY bgColor=#ffffff>
<TABLE cellSpacing=5 cellPadding=3 width=410>
<TBODY>
<TR>
<TD id=L_defaultr_0 valign=middle align=left width=360>
<H1 id=L_defaultr_2 style="FONT: 13pt/15pt verdana; COLOR: #000000"><ID id=L_defaultr_3><!--Problem-->The page cannot be displayed
</ID></H1></TD></TR>
<TR>
<TD width=400 colSpan=2><FONT id=L_defaultr_4
style="FONT: 8pt/11pt verdana; COLOR: #000000"><ID id=L_defaultr_5><B>Explanation: </B>There is a problem with the page you are trying to reach and it cannot be displayed.</ID></FONT></TD></TR>
<TR>
<TD width=400 colSpan=2><FONT id=L_defaultr_6
style="FONT: 8pt/11pt verdana; COLOR: #000000">
<HR color=#c0c0c0 noShade>

<P id=L_defaultr_7><B>Try the following:</B></P>
<UL>
<LI id=L_defaultr_8><B>Refresh page:</B> Search for the page again by clicking the Refresh button. The timeout may have occurred due to Internet congestion.
<LI id=L_defaultr_9><B>Check spelling:</B> Check that you typed the Web page address correctly. The address may have been mistyped.
<LI id=L_defaultr_10><B>Access from a link:</B> If there is a link to the page you are looking for, try accessing the page from that link.

</UL>
<HR color=#c0c0c0 noShade>

<P id=L_defaultr_11>Technical Information (for support personnel)</P>
<UL>
<LI id=L_defaultr_12>Error Code: 400 Bad Request. The data is invalid. (13)

</UL></FONT></TD></TR></TBODY></TABLE></BODY></HTML>

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

247 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you