add-on is currently not installed or disabled

Every time we access to "Gantt projects" we get the message:
"Gantt OnDemand add-on is currently not installed or disabled"

We've check the add-on in the management interface and it's installed and enabled.

What could be wrong? Are we missing some configuration step?

Thanks.

5 answers

1 accepted

This widget could not be displayed.

Hi Ramon, I don't see your instance registered at the backend plugin's side, which may be caused by several reasons. Before we move further, can you please try to remove the plugin completly in UPM (not just disable) and install it again from Marketplace listing? Let me know if that will help.

This widget could not be displayed.

Hi Ramon, can you tell me the URL of your Jira instance?

This widget could not be displayed.

You mean this plugin?

https://marketplace.atlassian.com/plugins/com.soyatec.jira.plugins.jira-ganttchart-project

looks like it is only available for OnPrem installs...not for OnDemand...

This widget could not be displayed.

Hi Adrian, that fixed it.

Thanks!

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted 10 hours ago in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

32 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you