add-on installation

Failure in installation and activation of:  Connector for Salesforce.com and JIRA

Error Message: This add-on couldn't be loaded. It has one or more errors that prevent it from being enabled.

 

 

2 answers

0 vote
Paulo Junior Atlassian Team Apr 24, 2015

HI Georgy,

In that case, I would suggest you to open a support ticket at support.atlassian.com for further investigation.

Hi

this might be compatibility issue. pls make sure your add-on is compatible with your JIRA instance. to find the version you need this may be helpful  https://marketplace.atlassian.com/plugins/net.customware.plugins.connector.salesforce.salesforce-connector-plugin/versions

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

483 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you