actual review hours showing different values

· For a task we have entered “0.5” in “Actual Review hours” field. But it was displayed as Blank in Jira. When report was pulled – report also displayed value as 0 instead of 0.5. If I click on field “Actual Review hours” to edit – it displays 0.5. But when move to any other field it get back to display as 0. I tried to change it to “1” – then it worked fine to Display value as “1”.

1 answer

0 votes

It sounds like your "report" is rounding numeric fields.  What report is it?

not only report , in jira itself its happening .

I'm sorry, I completely missed that second sentence.

I should look first at the JIRA side, as your report may just be getting 0s because JIRA is showing that.

What type of field is the "actual review hours"?

template- number searcher

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

24,910 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you