Zephyr test steps missing after adding a test to a cycle

Hi Guys,

Zephyr test steps are gone missing after adding a test to a cycle (Execution of a test). When I am check the test itself everything is there.

Any clue?

Best regards,

Mike

1 answer

Hi Mike,
Are you on ZFJ server or cloud? After adding a test to cycle you will not loose any data by default. Re-index Zephyr for JIRA and check if that helps. Please share a screenshot of the page where you don't see test steps.
Regards,
Zephyr Support

It's a server version.we have already try reindexing it doesnt help.

After adding a test to a cycle. Steps are desapearing.

pb JIRA3 (1).jpg

pb JIRA3-1 (1).jpg

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,327 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot