It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Zephyr for Jira gives the message 'undefined created' whenever a user tries to create an issue Edited

Hi everyone,

In one of my projects we are using Zephyr as part of UAT to create defects. We are using Jira Cloud.

It has been set up and was working perfectly, but today some (but not all) users are being presented with this error message when creating an issue in Zephyr:

 

Undefined-Created.PNG

 

When you click on 'undefined', which is a link, you get this message:

Project.PNG

 

We have tried:

  • Logging out, changing the API token and logging back in to Zephyr.
  • Checking all users have permissions to create issues in the relevant projects.
  • Refreshed the field template.
  • Checked the custom issue type that we are asking users to use for issues they raise.
  • Are users all use Chrome, but we have tried IE, Safari and FF - with the same results.

 

Any help would be hugely appreciated as I'm out of idea! 

 

Many thanks in advance, 

David.

1 answer

Same for me.

Have you had any resolution Krzysztof?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Jira

Keep your team in the loop with Team @mentions in Jira Software!

Hi everyone! My name is Jenny, a Product Manager at Atlassian. After launching Team @mentions in Confluence, we heard a lot of positive feedback from customers that they love how easy it is to @men...

200 views 4 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you