Zephyr: Tests marked as Passed still remain Unexecuted

Hello,

I have created tests in Jira using Zephyr, added them to a test cycle and started executing them, one by one. However, when marking each step status as well as the overall test status as Passed during test execution, the tests still display as Unexecuted after I refresh the browser window or return to the test cycle overview. Could anyone please help advising me what the problem might be? Thanks a million!

Regards,

Tomas

2 answers

Hi Tomas,

This doesn't sound like expected behavior of our Zephyr for JIRA add on.

Can you please email your atlassian-jira log file to support at getzephyr dot com? We'd like to start troubleshooting it by looking at the backened.

Kind Regards,

Chris <-- Works at Zephyr!

Hello Chris,

Thank you very much for your message. It turned out in the meanwhile that the client's firewall protecting the sites to which we (as external suppliers) are logging (and testing there using Jira, too) might be blocking part of the web traffic that is essential to most Zephyr functionalities. The system analysts at the client's site are looking into this now.

Thanks again and have a good day.

Best regards,

Tomas

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

22,002 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you