Zephyr LicenseKey is invalid. Please verify and re-enter correct LicenseKey!

I copied a license that was generated and pasted. It is still not a valid license. 

1 answer

0 vote

Richard

What JIRA and Zephyr versions are you using? Please make sure that you are following the procedure listed on the KB below in order to update the add-on license. In addition, make sure there are no spaces at the beginning and end of the license code. 

How to Update Your Add-on License

Cheers

L.F

HI Luciano,

I have also tried to use the license that was provided by Zephyr and am having the same issue.  I have followed the procedure we've used to install plugins and license them in the past.  I then followed the instructions on the from the link you provided, with the same results.  I have already generated 3 licenses today alone thinking that it was an issue with license being generated.  Any other suggestions would be helpful.

Thanks,

Shaun

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

200 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you