Zendesk for Jira fail to load

Zendesk Error

Hi,

We're using Zendesk and Jira and have successfully used the integration earlier on. But, now - with the current version half of the integration seem to fail.

The issue represent itself by failing to load the Zendesk add-on properly in Jira [it's stock on "Loading add-on..."]. From the Zendesk point of view, things seem to work alright.

The catch-22 aspect is that when attempting to access/edit the configuration of the 'Zendesk-for-Jira' add-on, the failure to load prevents any such action.

So, what to do now?

2 answers

This widget could not be displayed.

I suggest you to open a ticket to Zendesk support team. They should be able to provide support for the addon for JIRA.

https://support.zendesk.com/home

Cheers

Luciano

This widget could not be displayed.

After several iterations with Zendesk it is clear that this issue https://ecosystem.atlassian.net/browse/UPM-4520is what caueses the situation. I would very much, if possible, want to vote for and comment that specific issue since this problem is causing severe problems and significant extra work for us.

Please advise.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

207 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you