Zendesk for JIRA configuration page fails to load

I have just installed version 3.0,3 of Zendesk for JIRA on our JIRA On-Premise version 7.1.4. It installed without any issues. When I click on Configure in the Manage Add-Ons page it tries to load the add-on but eventually times out with the message "Add-on Zendesk for JIRA is not responding. Wait or cancel?"

Does anyone have any ideas on what is happening here?

3 answers

This widget could not be displayed.

Did you get a chance to look into the logs, if so, can you paste the log when you try to enable?

 

This widget could not be displayed.

When I had the same issue it was resolved with a server restart. There is a newer version available now (3.0.4). 

This widget could not be displayed.

Sorry I haven't revisited this. Holidays and other projects kept me busy. 

We actually rebooted the server today for a different reason but it didn't resolve the issue.

As regards logs, clicking on the Configure button doesn't add anything to the atlassian-jira.log file. Should I be looking in a different log file?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

169 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you