ZAPI with JIRA

Hi ,,

I am trying to integrate my Automation tests with JIRA thru ZAPi, I have Zyphyr in JIRA. I specified ZAPI maven plugin and trying to connect to JIRA

<properties>
<cxf.version>2.7.0</cxf.version>
<zapi.url>http://agile.accuratebackground.int/rest/zapi/latest</zapi.url>
<zapi.userName>admin</zapi.userName>
<zapi.password>DB3309</zapi.password>
<zapi.projectId>11803</zapi.projectId>
<zapi.versionId>10300</zapi.versionId>
<zapi.cyclePrefix>VER TEST 0.1</zapi.cyclePrefix> 

</properties>

After specifying above confi, I am getting 404 not found error in eclipse. Please suggest?

 

Thanks!

1 answer

If I provide url as

<zapi.url>http://agile.accuratebackground.int/</zapi.url>

Getting 406 Not acceptable error

 

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,334 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot