Xporter template hyperlink problem

Hi all,

I am trying to create an Xporter word template and am having trouble getting the Xporter to export the issue's link.

The documentation syntax is: @{title=${Key}|href=${BaseURL}/browse/${Key}}

The title part works, but there is no link behind it.

My example:

@{title=${Summary}|href=https://ourjiraserver.at:8080/browse/${Key}}

Any ideas? Thank you lots!

1 answer

Hi Loredana,

I've verified your issue and it's working fine both in PDF and DOCX, however, the text color is not blue and underlined, but the hyperlink works fine.

Can you open an ticket on our Customer Service Support: https://jiraxporter.zendesk.com/home

Thanks.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Meet the AUG leaders of Northern Virginia

@Rachel Wright (Jira Genie), @Billy Poggi (AUG NOVA, DC), and @Dana Jansen (Confluence Queen) are just some of the folks that lead one of the world's most active Atlassian User Group (AUG)....

118 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you