XSRF Error for a single user? IE

One of the users reported she is getting the XSRF Security Toke Missing error when attempting to log time under an issue. I've attached a screenshot of the error.


Found some similar posts and I've double checked that IE is not using a proxy in the options and also tried deleting the cache/cookies but the error is stil happening. Any ideas?


Thank you!

2 answers

Anyone have any ideas how to fix this issue? Nothing we've tried seems to do anything for it...

0 votes

Hello Tudor.

Could you fill in a support request for the given issue (or fill in a bug report)?

This would be the fastest way to address your problems. The link is https://support.atlassian.com/customer/home

--

Cheers, Ignat.

Thanks Ignat, just fired off a support ticket. I was hoping someone had experienced something similar. I'll update this once I get an answer from support.

Did you ever get a fix for this?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

27,334 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you