XSRF Error for a single user? IE

One of the users reported she is getting the XSRF Security Toke Missing error when attempting to log time under an issue. I've attached a screenshot of the error.


Found some similar posts and I've double checked that IE is not using a proxy in the options and also tried deleting the cache/cookies but the error is stil happening. Any ideas?


Thank you!

2 answers

This widget could not be displayed.

Anyone have any ideas how to fix this issue? Nothing we've tried seems to do anything for it...

This widget could not be displayed.

Hello Tudor.

Could you fill in a support request for the given issue (or fill in a bug report)?

This would be the fastest way to address your problems. The link is https://support.atlassian.com/customer/home

--

Cheers, Ignat.

Thanks Ignat, just fired off a support ticket. I was hoping someone had experienced something similar. I'll update this once I get an answer from support.

Did you ever get a fix for this?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 06, 2018 in Jira Service Desk

A is for Activate: Share your top Jira Service Desk onboarding tips for new users!

Hi, everyone! Molly here from the Jira Service Desk Product Marketing Team :).  In the spirit of this month's  august-challenge, we're sourcing stories of Jira Service Desk activation fro...

580 views 25 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you