'WorkflowException Could not load condition' due to The JIRA Suite Utilites Plugin

We are upgrading from JIRA v6.4.6 to v7.3.1 on Linux VMs with Postgres 9.3 in our test environment. We are running JIRA Suite Utilities v1.5.3 and observed this error condition in our v7.3.1 environment.  The JIRA Healthcheck system caught this issue and refers us to this document: 'WorkflowException Could not load condition' due to The JIRA Suite Utilites Plugin

 

2 answers

I had to omit a code snipet from the above description due to some blacklisted words (seriously?).  Please refer to the linked document above for similar logging errors.  I can reproduce this issue simply by opening a JIRA issue that triggers that uses an Issue Type that triggers the JIRA Suite Utilities to fire a condition.  Please advise how to resolve this.

0 votes
Thomas Schlegel Community Champion Mar 22, 2017

Hi, 

so why don't you ask the vendor of this plugin, it is supported by them. Here you get the contact data: https://marketplace.atlassian.com/plugins/com.googlecode.jira-suite-utilities/server/support

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

998 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you