Workflow Sharing Plugin

I am trying to use this plugin in Jira 5.1.1, but after selecting a bundle (zip), nothing happens. Next or Back buttons don t do anything.

It s jira-workflow-sharing-plugin-1.0-rc1.jar

Tried both in FF and Chrome.

Thank you.

1 answer

0 vote
Ruchi Tandon Atlassian Team Aug 10, 2012

The plugin is not yet available for 5.1.1. I believe this is the why it is not working.

It is only available for JIRA 4.4 till 5.1.

I tried in 5.1 and it didn't work either.

I created a ticket for this issue.

Is there any idea when can be a fix for this issue?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Posted 11 hours ago in Jira

We want to know what Jira Service Desk apps you're using!

Hi Community! My name is Amir and I’m on the Jira Service Desk product marketing team at Atlassian. Our team would love to understand how you’re leveraging our ecosystem for Jira Service Desk. Wha...

34 views 0 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you