Workaround for JIRA Toolkit Bug?

Hi, We're planning to upgrade to JIRA 5.x but bumped into a bug with JIRA Toolkit Plugin, especially to do with message custom fields. We use some Javascript to make some changes to the view.

As per this bug report - https://studio.plugins.atlassian.com/browse/JTOOL-148 and I've tried it personally on a test environment, it fails - the default values doesn't save.

Is there a fix on the way? Will there be a workaround?

Does anyone know if there's some other plugin that does something similar?

Thanks.

1 answer

Anyone know if this has been fixed?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

64 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you