Why would JIRA eclipse MyLyn connector authentication suddenly fail?

I have been (happily) using the JIRA plugin for Eclipse for about a month now. I love it. It's awesome.

Today my authentication failed, and I can't get it working again. The only thing I did differently today (that seemed to trigger the problem) was I tried to create a new ticket in Eclipse. Usually I either create the ticket on the website or access a ticket that is already open.

I tried deleting the authentication in eclipse's secure storage and recreating it, but that didn't seem to help.

Not sure where to even start looking for a problem. Any help would be most welcome!

1 answer

1 accepted

0 votes
Accepted answer

This was caused by a change in the OnDemand login service. We're working on a fix right now. Please watch this issue for updates: https://studio.atlassian.com/browse/JST-6040

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,725 views 17 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you