Why would JIRA eclipse MyLyn connector authentication suddenly fail?

I have been (happily) using the JIRA plugin for Eclipse for about a month now. I love it. It's awesome.

Today my authentication failed, and I can't get it working again. The only thing I did differently today (that seemed to trigger the problem) was I tried to create a new ticket in Eclipse. Usually I either create the ticket on the website or access a ticket that is already open.

I tried deleting the authentication in eclipse's secure storage and recreating it, but that didn't seem to help.

Not sure where to even start looking for a problem. Any help would be most welcome!

1 answer

1 accepted

This was caused by a change in the OnDemand login service. We're working on a fix right now. Please watch this issue for updates: https://studio.atlassian.com/browse/JST-6040

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,847 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot