Why my question is marked as spam Edited

Hey,

Here's my question https://community.atlassian.com/t5/JIRA-questions/SearchService-can-only-run-JQL-from-database/qaq-p/625977#M206887 and it is labeled as spam. Anyone knows why? and how can i remove it? Thanks.

1 answer

Indeed, they're working on it.

I've (hopefully) de-spammed it manually for you.

oh thanks Mikael. That's not good. Just searched and there're lots of same questions as mine. Hope it can be fixed soon.

thanks very much @Nic Brough [Adaptavist]. it is not spam now.

It's a good question, I've taken a swipe at answering it too!

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

147 views 1 17
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you