Why is my question marked as Spam?

Hello,

I recently posted a question here community.atlassian.com/t5/JIRA-questions/Can-issue-collector-forms-be-large-and-very-detailed/qaq-p/605903. I fixed a typo soon after posting, which apparently caused my question to be flagged as Spam. I really need advise, and hope that the Spam flag can be removed so it doesn't deter the community from responding.

Please help if you can.

Kindest regards,

Heidi

1 answer

Heidi - your question seems to be not flagged as Spam anymore - can you please confirm this? Sorry for your inconvenience - if it happens again please let me know here and I will try to find out with the Atlassian community support team what happened.

Cheers

Christoph

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Thursday in Jira

Continuous visibility with the new Jira Software Cloud and Bitbucket Cloud integration

Hey Atlassian community, I am a PM on the Bitbucket Cloud team and I am excited to share that we just released an improvement to the Jira Software and Bitbucket Cloud integration. With the newly im...

148 views 0 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you