Why do tabs not show up on the create issue screen in the portal

I have a user access form to which I have added 3 tabs to make the size more manageable, however when I attempt to do a create issue through the user portal the tabs do not show up. Is there a way to make this happen or are tabs non-supported in the portal?

2 answers

0 vote
Joe Pitt Community Champion Jun 02, 2016

The first thing to check is do you have a 'create' screen defined and if so does it have the tabs.

Yes, the create screen does have tabs - image2016-6-2 10:51:40.png

But in the portal it shows up as - 

image2016-6-2 10:54:23.png

So I'm not really sure where I have errored

0 vote
Joe Pitt Community Champion Jun 02, 2016

I don't have service desk so I can't investigate further.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

490 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you