Why do tabs not show up on the create issue screen in the portal

I have a user access form to which I have added 3 tabs to make the size more manageable, however when I attempt to do a create issue through the user portal the tabs do not show up. Is there a way to make this happen or are tabs non-supported in the portal?

2 answers

This widget could not be displayed.
Joe Pitt Community Champion Jun 02, 2016

The first thing to check is do you have a 'create' screen defined and if so does it have the tabs.

Yes, the create screen does have tabs - image2016-6-2 10:51:40.png

But in the portal it shows up as - 

image2016-6-2 10:54:23.png

So I'm not really sure where I have errored

This widget could not be displayed.
Joe Pitt Community Champion Jun 02, 2016

I don't have service desk so I can't investigate further.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

264 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you