Why do I get a login loop when trying to use choose a workflow

Every time I click "choose a workflow" when trying to administer my project I get directed to a login page. Login then does not work.

Thanks

1 answer

0 vote

Hi John,

Please try to clear all web browser cookies and history to ensure there is no conflict happen in browser sessions.

If the suggestion above, not helping maybe you need able to create a issue ticket to https://support.atlassian.com for further investigate.

Hope it helps.

Regards,

John Chin

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

140 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you