Why cant i see my sla's in my issues. Have 7 steps. In some transitions I can the SLA in others I dont. Why?

HI,

This is my work flow.

I had 3 SLAs from 'ISSUE ASSIGNED' to 'ISSUE TAKEN' they were appearing fine.

I had 2 from 'ISSUE TAKEN' to 'AWAITING CLIENT' they were fine as well.

I had 1 sla from 'AWAITING CLIENT' to and 1 vice versa. These 2 SLAs wont show up.

I tried different projects etc. Can I know whats wrong.

My SLA setup and everything is same.

sla1.png

1 answer

Hi,

 

It's either that something is wrong with the JQL for the missing SLAs

or 

can you try moving a ticket to "AWAITING CLIENT" if this is a starting point of a SLA, as soon as ticket is changed to this status the SLA metric should appear. Can you give it a try?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,507 views 15 20
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you