Why am I getting "Your Enhancer Plugin for JIRA license is invalid" in my "Total Time to Process" field? - JEP

I have a commercial license but I keep getting this error in the total time to process field. I have re-indexed and tried entering the license multiple times. No luck.

1 answer

0 votes

Hi Bill,

We recently noticed your issue on our bug tracker system (related to this problem) and answered.

Licensing features are handled via Atlassian API, and sometimes some clients face similar issues which can be solved after JIRA restart.

Could you please try to restart JIRA? If the problem continues, you should raise a ticket to Atlassian support team. And please ask them to add me to the loop.

Tuncay

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,637 views 18 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you