White Page without any Error

Good morning,

when it is wanted to add a Drawio Diagram in JIRA, it comes a white page without errors. If it looks him with FireBug tab "NET" it is seen that some resources are not found 404

https://jira.pnet.ch/download/resources/com.mxgraph.jira.plugins.drawio:drawio-editor/js/mxProperties.js

https://jira.pnet.ch/download/resources/com.mxgraph.jira.plugins.drawio:drawio-editor/js/jscolor/jscolor.js

....

The consumer has all the permissions to make all the operations

Where is the problem found ?

Thanks for the answer, Guido Montalbetti

1 answer

The Plugin Drawio is installed on Jira 5.1.3, I have not received answers, my question is not enough clear or there is no solutions ?
Thanks for the answer

The problem is you didn't tag it with anything that had "draw.io" in it, so we didn't get any notification of your question. We can't monitor every jira tagged question. What version of the plugin are you using?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

23,895 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you