When using JIRA Barchart Plugin, the gadget will not default to show the whole graph.

Hello all,

We are encountering a loading problem with the JIRA Barchart Plugin, and I was wondering if anyone else has seen this error.

We are using JIRA v5.2.11, and JIRA Barchart Plugin, Version: 2.4 Developer: TNG Technology Consulting GmbH Add-on key: com.tngtech.gadgets.jira-barchart-gadget-plugin .

When using the gadget, we set up the info that we want displayed, and then when we hit save, it looks like this image.

As you can see, the graph and chart are not fully displayed. There is no scroll bar, and no option to 'Maximize' the gadget tab.

We have found the following work around, but I was wondering if there is any better solution, or a possible reason why this is happening?

Our current work-around consists of just hitting edit, and then hitting cancel. Then the chart will load in its entirety.

Thank you for any input you have.

Best,


Matt

1 answer

Here is the corresponding bug report: https://tngtech-oss.atlassian.net/browse/JBCP-5

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

48 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you