When trying to view "Agile/Manage Boards" in IE 8 we get a blank page.

When trying to view "Agile/Manage Boards" in IE 8 we get a blank page past "Manage Boards" and the following errors. This displays correctly in Firefox.

Atlassian GreenHopper (v6.0.3), JIRA 5.1.5

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2; MS-RTC LM 8; .NET4.0C; .NET4.0E)
Timestamp: Mon, 22 Oct 2012 17:48:53 UTC


Message: Permission denied
Line: 17
Char: 1561
Code: 0
URI: http://199.134.193.235:8123/s/en_US-u2xuja/784/54/c0c1d9e4a368f21a0f20623a75e40b8e/_/download/contextbatch/js/gh-rapid-config,greenhopper-rapid-non-gadget,atl.general/batch.js


Message:
'Calendar' is undefined
Line: 1
Char: 1
Code: 0
URI: http://199.134.193.235:8123/s/en_US-u2xuja/784/54/1.0/_/download/batch/jira.webresources:calendar-en/jira.webresources:calendar-en.js


Message:
'GH.RapidBoard.ManageViews.init' is null or not an object
Line: 131
Char: 13
Code: 0
URI: http://199.134.193.235:8123/secure/ManageRapidViews.jspa
<br< a="">>

4 answers

1 accepted

This widget could not be displayed.

Issue has been moved to atlassian support

https://support.atlassian.com/browse/JSP-141895

This widget could not be displayed.

Hi Larry,

It seems that you are using IE-8 in compatibility mode. I'm afraid that Greenhopper is not compatibile with any IE in compatibility mode as mentioned in the supported platform page.

You can turn it off via Internet Options > Advanced > Browsing > Uncheck "Automatically recover from page layout errors with Compatibility View."

Hope this helps, Vicky.

Tried unchecking and restarting IE but the issue still remains.

Agile/Classic boards display correctly. Only Agile/Recent... and Manage do not display.

Hi Larry, I would like to have the greater look of your data, is that possible for you to log a support ticket in our support site?

Thanks, Vicky

This widget could not be displayed.

Im having the same issues here. was this ever resolved?

This widget could not be displayed.

We have this issue when Kaspersky 8 is installed.

Unaffected where desktops using Kaspersky 6 and Users visiting the "Manage Boards" page using https rather than http.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

171 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you