When installing JavaMelody the monitoring works but JIRA only shows symbols on screen

I have attached a screenshot of my JIRA page.

2 answers

0 vote

Hi Colm, 

I found the following posts that suggest disabling gzip compression can workaround this issue. 

https://answers.atlassian.com/questions/16878185

Try this out and let us know if this helps. 

 

David Di Blasio | Atlassian Support

 

I've seen that and disabled GZIP but mine seems to be the other way around. That user was having the issue on the monitoring side but I'm having it on the JIRA side.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

700 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you