When enabling email requests I get "This email address is not used by this service desk any more"

When I attempt to enable email requests for Service Desk on a Cloud instance, I get the message "This email address is not used by this service desk any more". I have another Service Desk project created, but it uses a custom email address and was even disabled when I attempted to enable my new SD. Any idea of what is going on with this?

2 answers

I was facing this issue as well. For me, the issue as caused by trying to implement a new issue type scheme that removed the issue type the service desk had associated with the email channel.

 

So if you're facing this issue, I'd suggest temporarily adding all available issue types to the issue type scheme your service desk is using.

 

Best of luck.

Hours of fun - not.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

727 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you