When creating an Epic from the Agile board the screen scheme is ignored

When creating an Epic from the Agile board the screen scheme is ignored. Some mandatory fields are missing and as a result the Epic is not displayed after creation (board filter relies on specific field value)

So the Jira "Create Issue" link works fine but when using the plus symbol on the Epics column (in the agile Plan mode) I only can set the Epic Name and summary.

Anyone any idea how to resolve this?

1 answer

This widget could not be displayed.

Workaround, when you click on the '+' and open up the Create Epic screen, click on the 'Configuration Fields' on top right and select All. It will show all the fields.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

232 views 3 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you