When I try to clone a ticket and the Clones link direct to itslef and no new ticket created

I want to clone a ticket.

  1. click "More" in the ticket view, and click "clone".
    clone1.png
  2. I click 'create' in  the pop-up window .
    clone2.png
  3. There is no new ticket created. And the 'Issue Links' is as following:
    clone3.png

This ticket is linked to itself. Could anyone help me?

Thanks a lot.

2 answers

This widget could not be displayed.
Peter Bengov Community Champion Mar 11, 2015

+1 on this issue

This widget could not be displayed.

Hi Atilassian, I want to know what can lead such situation. I checked the background logs but didn't find any error message about it. So I'm not sure whether it is a bug or something else. Please help on it. Thanks. Kevin

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

150 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you