What is the blank "more" menu in jira?

What is this blankd "More" menu in jira?

1 answer

0 votes

You've got a plugin that is trying to add more options to the menu, but has some form of security that is hiding all of its actual options from you.

There's no easy way of working out what should be on that menu. I'd have a look through the list of user-installed addons to see if there's anything in there that should be appearing but isn't.

I can't figure out which one it might be. Any thoughts?

Jira Add-on List

That's a lot of plugins to work through - I'd say around a third of them might be trying to add more menu options.

I'd try a simple approach - turn them all off and see if it vanishes. If it does, re-enable them one at a time until it comes back.

However, don't disable these three - it really shouldn't be them at all. (I've got others that I really don't think it is, but I don't want to rule out bugs or updates I don't know of)

universal plugin manager

agile

jira support tools

Nic, I appreciate your help here! I just disabled all the user installed plugins and the "More" menu was still there. I then went ahead and disabled the plugins you mentioned not to disable (just to see), and it's still there. any other ideas?

Now this *is* getting weird. Put all the plugins back, we've ruled those out.

Three other thoughts

1. What user system are you using? Crowd, internal, ldap, something else, etc?

2. Could you nip into "system information" in the Admin -> Troubleshooting bit and look to see what "modified files" you have?

3. The long shot - could you try ctrl-u and plough through the resulting html to see if there's anything around the "more" that might tell us something?

  1. Crowd
  2. [Installation Type: Standalone] templates/email/html/includes/header.vm, jira-application.properties, WEB-INF/web.xml, images/icons/favicon.png, images/icons/favicon32.png, seraph-config.xml

anyone have any ideas?

Sorry, I missed that last reply. Crowd doesn't fiddle with the menu so it's not that.

I'm afraid the html was spectacularly useless - Jira obviously thinks there's something else to display, but as you've disabled the plugins and it's still there, I can't imagine what.

I think this might need to go to Atlassian for investigation, it's starting to look like a bug

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

25,937 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you