Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Webhook not firing on older version of Jira

Hello,

 

I have an older version of the JIRA Software (v5.2.6) and I'm trying to configure a Webhook on it. I have created a HTTPS URL via RequestBin and it simply does not work. I can normally create, edit and set the webhook as a post function in a workflow, however it does not trigger.

 

I have configured this same URL on a newer version of JIRA Software, as well another web application, and in both cases the webhook worked just fine, as I can catch the POST callback. Only in my older version of JIRA it seems not be working properly.

 

I have already looked up for tutorials and other threads and it seems to be configured as it should be. I don't know if it is a configuration thing or a version thing, but here is how it is on my v5.2.6 JIRA:


Exclude details: No
JQL: project = Tests
Events: All issue events
Transitions: No linked transitions.

 

Even with this setting, it does not trigger.

I tried to allow all URLs on JIRA configuration, still no use. Does anyona have a clue on what might be going wrong?

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you