We have the plugin STRUCTURE enabled, but then it gets disabled automatically, WHY?

We have enabled STRUCTURE in our testing environment and for some reason, it keeps automatically disabling without us doing anything. Have no idea what is causing this to happen, anyone have any ideas?

2 answers

1 accepted

0 vote

Please check this article - https://wiki.almworks.com/x/zwqf

If it does not help, and if restarting JIRA does not help, please open a support request at https://jira.almworks.com/secure/CreateIssue.jspa?pid=10060&issuetype=7

0 vote

What does your log file say?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

145 views 1 17
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you