We have the plugin STRUCTURE enabled, but then it gets disabled automatically, WHY?

We have enabled STRUCTURE in our testing environment and for some reason, it keeps automatically disabling without us doing anything. Have no idea what is causing this to happen, anyone have any ideas?

2 answers

1 accepted

0 votes

Please check this article - https://wiki.almworks.com/x/zwqf

If it does not help, and if restarting JIRA does not help, please open a support request at https://jira.almworks.com/secure/CreateIssue.jspa?pid=10060&issuetype=7

0 votes

What does your log file say?

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,782 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot