Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Want to show story point on right of product backlog.It shows on left of Product backlog

I want to show the estimated story points in the Product Backlog. Story points is showing on left instead of right. How can I show the story points on right in product backlog and does not show the total story point calculationScreenshot 2021-04-13 at 19.57.57.png

1 answer

1 accepted

0 votes
Answer accepted

Sorry, Rajeev, but the location of any added "extra fields" in the "Card layout" is fixed. Each takes up one "row", whether that's in the Backlog or Kanban/Sprint view.

Maybe there are add-ons in the Atlassian Marketplace that might offer more customizability of cards. I did a quick scan, but nothing popped out at me. You might want to look closer there. With a free-trial you can try-before-you-buy.

Can anyone else recommend an add-on that can customize BACKLOG cards? 

@Mykenna Cepek I don't think it's location issue. In the other project board it is appearing correctly and there is no addon. I tried the same configuration but it is not working on my board.

Screenshot 2021-04-14 at 07.31.42.png

Can someone help with the solution

Ok, that's really weird.

I'd first check that Story Points are as expected in your FEVO project. Namely:

1) Confirm that the issues shown actually have a value for the "Story Points" field. Do an issue search like:

project = "FEVO" and "Story Points[Number]" is not empty

2) Confirm that the FEVO project field and screen schemes allow for the Story Points field in that project. A quick test for this is to just edit an issue in the FEVO project and see if that field shows as editable on an issue.

3) Check the "Board Settings > Card Layout > Backlog" to see what fields, if any, have been added to the backlog card layout.

If the issues have point values, and they show as editable in issues, and there are no fields added to the Backlog card layout -- then I'd report this as a bug. In that case it looks like Jira is losing the "lozenge" text formatting for story points for that one project for some reason, and wrapping the line. Bizarre, if true.

Before reporting the bug, also check that someone else sees this, and try another browser too. Atlassian support will ask you for these steps, so for a quicker response, include the results of those efforts in your bug report.

_ _ _ _ _ _ _

What I find curious about this is that your FEVO backlog looks exactly like a project with Story Points not configured but with a configured numeric Backlog card layout field.

In fact, I'll go out on a limb and predict that you will find, for my 3 tests above:

  1. FEVO issues DO show Story Points in an issue search.
  2. The Story Points issue is NOT configured correctly in field/screen schemes.
  3. Someone added Story Points to the Backlog card layout to make up for #2.

I am seeing the same thing. On the board that does not have story points added through the card layout, they are showing on the right side. When I add them through the card layout they show on the left side. How else can you show/add the story points to the backlog view and have them show on the right?

@Rajeev Kumar I just figured it out, right after posting my concern. If you go to board settings and then under the estimation option on the left, you need to change that to story points, and then it shows on the right side! You can then remove the story points from the card layout section.

Like Mykenna Cepek likes this

Good catch, @Brian Blanas - here's his fix as a visual:

Screen Shot 2021-04-27 at 12.21.01 PM.png

Not really. I tried above mentioned fixed but it never worked. I figured out the issue. There on default field called Story Point Estimation. When this field was there, story point was not reflecting in the backlog. 

I removed this field and added new filed called Story points. Not story points appear as normal on the right side.

Screenshot 2021-04-28 at 06.50.58.png

Screenshot 2021-04-28 at 06.49.41.png

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you