Wallboard not working for me

I've tried running wallboards on three seperate machines and 4 seperate browsers, I get the black background fine, but the activity stream wallboard plug in just comes up blank white and the twitter wallboard gadget is just a loading screen.

Haven't tried any other gadgets but pretty sure they'll probably not work. I'm using OnDemand.

1 answer

1 accepted

This widget could not be displayed.

Hi Jamie,

As you are on an On Demand instance you might want to send a question directly to Atlassian Support too, they might find something in the log files of your instance.

Best regards,

Peter

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

46 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you