Value of one field not getting copied to Assignee field on Certain Transitions

Value of one field not getting copied to Assignee field on Certain Transitions.The field  from which the value has to be copied is getting updated after a Generic event so have kept the "copy value from field" function below Generic Event in Post function Condition but yet not working only for certain transitions.How do i resolve it?

2 answers

1 accepted

Thanks Jaime but the copy was failing due to a validation script within the workflow.

0 vote

Hi, Arijit.

 

There are many things that may be causing it. One thing you should check is whether the person who's not being assigned has the 'Assignable user' permission for this issue type in this project. Otherwise, you shouldn't be able to assign issues to them.

 

If you can't figure it out, you can always open an issue at support.atlassian.com.

 

I hope it was helpful.

 

Kind regards.

Jaime Kirch da Silveira.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

684 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you