Users' active directory groups not updating in JIRA

When a new user is created in Active Directory, JIRA pulls all of the user and group membership

info correctly. But if the user is added to or removed from a group, the change is not reflected in

JIRA, even if I click the "synchronize" button.

We're on JIRA v5.2.9

I checked the logs and do not see any errors. The synchronization shows as successful.

I assume I'm missing something obvious. Any ideas?

Thank you

1 answer

You might be getting the problem addressed in the KB article: https://confluence.atlassian.com/display/JIRAKB/New+or+Deleted+Users+and+Groups+from+Active+Directory+are+not+Synchronised+in+JIRA

If you don't mind, try post the synchronization traces so other community users can take a look as well.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

511 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you