User mention not working as expected

Hi,

When trying to use @ to mention users in a comments, this does not always populate correctly. For some characters like @c or @car this does not initiate a search request like below.  

http://jira123/rest/api/2/user/viewissue/search?issueKey=PE-2030&projectKey=PE&maxResults=10&username=bt&_=1461071608463

This can be viewed through the network tab using chrome developer tools.

A workaround that we found was to click away from the comment block to remove focus, then back in again.

 

JIRA version  (v7.0.5#70114-sha1:6afd55a) 

1 answer

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

555 views 6 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you