User custom field not showing in notification scheme

I'm trying to set a notification to a User custom field value but when I click to se the list, it doesn't pull the custom fields.The list is not being populated. I do have about 7 User Custom Fields. Does any one know if there is a bug related to that? JIRA V6.1

2 answers

1 accepted

Issue was resolved, seems like the issue was that the instance wasn't fully configured with the custom schemes and it also didn't have any fields. as soon as I configured everything and associated schemes to projects, the fields showed up in the notification scheme configuration.

Opened a support ticket, since I'm getting no answers form the community

  1. JSP-174083

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

78 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you