User can't transition 4 issues (yes, only 4)

I have a project using default permissions and issues types and the classic default workflow. Issues 1-839 are fine and 844-1119 are fine but for some reason those 5 issues have no transitions available. I have used the permission helper for the person reporting it and it came back green (they have close/resolve and schedule permissions). As a system admin, I don't see the options either. When I clone the issue, the clone is fine and can be transitioned. Has anyone ever encountered this??

2 answers

1 accepted

Accepted Answer
1 vote
Steven Behnke Community Champion Sep 16, 2014

It sounds like there is an inconsistency within JIRA. Please check out this link:


Tried integrity checker two days ago and it fixed something else but not this. Did it again today and it fixed it....

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

23,225 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you