User can't create issue, though proxyName and Port is configured

This question is in reference to Atlassian Documentation: Unable to create issue after upgrading to JIRA 7

Hi there,

some Users are not able to create issues and in the logs you can relate to the articel above.

So i checked the proxy configuration and it's 100% like the given configuration in the documentation.

Is there anything else i should check?

 

Best Regards,

Alex

1 answer

This widget could not be displayed.

The next step is to find a pattern in the users who are failing to do things, or their requests.

Are they able to create some issues in some projects, or is it just they can't create at all?  Are the users all in one physical location?  And so-on

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

50 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you