User avatars not showing in board preview

Hi there,

Does anybody know how to solve this issue? We're using JIRA Cloud. Each of the highlighted people on the board preview are different people with individual .png custom avatars set. They are not previewing for quick sight of who has what task.

Have tried:
- Flushing cache
- Opening in Incognito
- .png AND .jpg files

The only logos that do show are the preset JIRA ones which we're not seemingly able to set anymore. We have the option simply to 'Take picture' or 'Upload picture'.

Would appreciate a solution!

Kind regards,
David

Capture.PNG

1 answer

Hi David,

Change the system setting:

System General Configuration -> Allow Gravatars OFF

Hi @Aleksandr Zuevich, thanks for the suggestion but the option is already set to off.

My question is simply why after users have set their personal avatars, they are not showing up in the board preview.

Any ideas please?

Kind regards,

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,307 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot