User Management Issue - OnDemand Version

I have the web based Jira application. The User Management Section has changed and now when I click the Leave Jira to go to User Management. It goes to a page that looks like what I pasted below and the links do not work. So right now I can't add anyone etc. Any ideas on how to fix this? I use both IE and Chrome. It does it in both.

2 answers

Hi Maggie,

The page format that you paste seems a browser cache issue after some update on the OnDemand side.

My suggestion is try it in other browser and check if it still happening.

A good tools to trouble shooting is Firebug plugin for Firefox browser, using this plugin it’s possible to check if some file on the page doesn’t load properly :)

Kind Regards,

Henrique Lechner

Hi,

 

i've a similary problem. After a click, only the hourglasses are working in IE and chrome. Firefox is ok. Clearing the browser cache wasn't successful.

Kind regards,

Horst Sauerborn

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,941 views 19 22
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you