Upgrading from v 5.0 to v 5.0.6 caused error in displaying Description on an issue.

When viewing an Issue in JIRA the description field is displaying:

Unable to render content due to system error: com.atlassian.renderer.v2.RenderMode.renderEmbeddedObjects()Z

When editing the original description is displayed.

4 answers

0 votes
Penny Wyatt Atlassian Team Jun 19, 2012

Is this happening for all issues or just one in particular?

Does the troublesome description contain any embedded objects, such as flash files? (e.g. !myfile.swf! in the wiki markup).

0 votes
Penny Wyatt Atlassian Team Jun 19, 2012

OK, there goes that theory.

I recommend raising a support ticket for this on https://support.atlassian.com . It sounds pretty serious and the Support team will be able to work with you to sort it out ASAP. Thanks.

It is happening for all issues. The description is plain text.

Thank you Penny ... I ve already raised a support ticket but published it here on answers aswell.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

22,424 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you