Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,447
Community Members
 
Community Events
168
Community Groups

Upgraded from 8.22 to 9.1.0 - exalate incompatible

Good day, 

 

Hope  everyone is well. 

 

We have upgraded Jira Software from 8.22 to 9.1.0 and JSM from 4.22 to 5.1.0. 

But we have issues when using exalate, we getting a 405 error. 

 

It seems exalate is not compatible with 9.1.0 and I have just requested update.

Is there anyway to get this working or what can be done.? or speed up request update? 

 

Thanks

Koovz 

2 answers

0 votes
francis Marketplace Partner Aug 10, 2022

The regression validation is almost complete and you can expect an updated version on the marketplace.

0 votes
Mayur Jadhav Community Leader Aug 10, 2022

Hello @Koovendren Aramugam

Welcome to the Atlassian Community!!

It is always recommended to perform the application upgradation on non -production environment first. Test the environment and all add-ons are working or not etc. 

After all this if everything is fine then plan for the Production upgrade.

I would suggest you to reach out the specific vendor by raising support ticket and request for the update.

 

Regards,
Mayur

Suggest an answer

Log in or Sign up to answer