Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Upgrade to JIRA 8.2

We are starting to plan an upgrade to 8.2.1.  Our Oracle database is at 12.1.0.2.  I'm wanting to know if 12.1 is acceptable or does JIRA 8.2.1 absolutely require Oracle to be at 12.2.0.1?  When I hit my "learn more" link, I get a 404 error.

1 answer

1 accepted

0 votes
Answer accepted
Petr Vaníček Community Leader May 30, 2019

Hi,

when I look at supported platforms I see as supported 12C R1 (which is 12.1.0.2) so it sould be ok.

https://confluence.atlassian.com/adminjiraserver/supported-platforms-938846830.html

Hello.

To apply the upgrade from Jira Server 7.13 to 8.x (in our case we will go directly to 8.20) , do you know if it is supposed to upgrade the database first, from Oracle 12cR1 to Oracle 12cR2/Oracle18c/Oracle19c before start the upgrade?

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you