Unable to view userpicker in JIRA report plugin

I have develop plugin which holds the userpicker property i.e.

<property>

<key>userPicker</key>

<name>UserPicker</name>

<description>User property</description>

<type>user</type>

</property>

I am getting this userpicker in my local instance even by uploading plugin or by simply atlas-run.

but unable to get(view) same userpicker in test server.

Please suggest what could be the solution.

Affected Version is 5.1.8.

1 answer

0 votes

What error are you getting in Test server? Is your test server's base url correct?

I am not getting any error, userpicker is not showing only in test server.

I almost try with more than three PC(jira instance) its showing.

No not even popup, I tried with different browsers as well.

The test (UAT) server is linux env.

Does baseURL really matters? please tell me where it could affect ?

Even the popup is not coming?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

434 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you