Unable to view userpicker in JIRA report plugin

I have develop plugin which holds the userpicker property i.e.

<property>

<key>userPicker</key>

<name>UserPicker</name>

<description>User property</description>

<type>user</type>

</property>

I am getting this userpicker in my local instance even by uploading plugin or by simply atlas-run.

but unable to get(view) same userpicker in test server.

Please suggest what could be the solution.

Affected Version is 5.1.8.

1 answer

0 vote

What error are you getting in Test server? Is your test server's base url correct?

I am not getting any error, userpicker is not showing only in test server.

I almost try with more than three PC(jira instance) its showing.

No not even popup, I tried with different browsers as well.

The test (UAT) server is linux env.

Does baseURL really matters? please tell me where it could affect ?

Even the popup is not coming?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

727 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you