Unable to upload attachments to Jira

I am the JIRA administrator and attachments are enabled.  I am unable to upload any attachments to JIRA (cloud hosted solution).

Whenever I try to upload attachments to Jira, I get an "internal server error."  Please contact you administrator.

The first time I tried uploading a 37 MB file, it told me the file exceeded the 10 MB limit.

After changing the file size limit to 50 MB, I retried uploading the file and received the "internal server error."

I reset the file size limit back to 10 MB and tried uploading a 157 kb log file; received the same "internal server error."  

The file types I tried uploading were mp4, log, txt and zip.

Please advise.

Thank you.

 

11 answers

1 vote

Hi David,

The issue you reported is related to a plugin which handles the attachments. If the issue persists, please create a ticket on support.atlassian.com so we can fix it.

It would take about 10 minutes for the restart.

Thanks and regards,
Paula Silveira

I recently started having the same issue, only after migrating to JIRA Core.

 

Is it possible to restart the attachments-plugin by myself?

0 vote
Vasiliy Zverev Community Champion Feb 04, 2016

Investigate atlassian-jira.log for more detailed information.

I am using the cloud version and do not have access to this log.

0 vote
Vasiliy Zverev Community Champion Feb 04, 2016

Since you should write to support - they can read logs.

already did... thanks.

waiting on a reply

I just started having the same issue too

I'm having the same issue. I'm the account administrator and attachments is enabled. I also ran the Permissions Helper tool, which reports I should be able to upload files. The file size is very small and not even close to the current default 10MB limit.

Please advise.

I am having the same issue. Config is ok according to permission helper.

Already contacted support with more info on the HTTP 500 error I get when uploading.

Having the same problem.. I'm an admin and can't upload attachments.

I too am having the same issue.  I am administrator and can not upload file over 1.5 MB.  My max size is set to 100 MB.

I have restarted and still have the same issue.   What plugin are you discussing above ?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

119 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you