Unable to submit Service Desk Customer Portal Request

I'm in the process of setting up Jira Service Desk. I'm using Extension for Jira Service desk to allow for dynamic forms as one request type is quite complex. 

However, when I try and submit a request using this form, it goes nowhere. No error messages or anything, it just doesn't submit the actual request, the page just reloads as is. 

I don't think it's related to dynamic forms, I think it might be something to do with my field configuration scheme or my issue type screen scheme. All my other request types are working fine, but as this request type is so complex, I'd like to link it to a different issue type so that it can have specific custom fields that no other issue type needs. 

Anyone run into an issue like this? Any pointers / direction would be great - it's driving me crazy!

1 answer

Is there any message in the log? Do you have any special post functions, validators or conditions for the related issuetype? Have you tried creating a new request type with the related issuetype starting with only the very required fields and then testing it step by step? 

Hope this helps, good luck! 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

23,106 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you